Table of Contents

Introduction .......................................................................................................................... 1
Layout of PDF screen .......................................................................................................... 1

Create PDF documents .................................................................................................... 2
Create PDFs from Microsoft Office 2007 (and above) applications .................................. 2
Create PDFs via the Acrobat® Tab in Office 2007 and later versions ................................. 2
Create PDFs using Adobe® Acrobat® Pro ......................................................................... 4
Merge multiple files into a single PDF (Combine files) .................................................. 5

Working with Pages .......................................................................................................... 7
Thumbnail View .................................................................................................................. 7
Add blank pages to your PDF ............................................................................................ 7
Add pages from an existing PDF file .................................................................................. 8
Remove pages ..................................................................................................................... 8
Create Newsletter style view (2 page book view with one cover page) ............................. 8

Editing PDF files .............................................................................................................. 9
Edit text and images.......................................................................................................... 9
Formatting the text ............................................................................................................ 10
Add Text in a new text box ................................................................................................. 10
Add an image .................................................................................................................... 10
Delete text ......................................................................................................................... 10
Delete text box and contents ............................................................................................ 10
Insert Headers and Footers ............................................................................................... 11
Remove Headers & Footers ............................................................................................... 11
Insert Hyperlinks ............................................................................................................... 12
Edit a link .......................................................................................................................... 13

Reviewing PDFs ............................................................................................................... 14
What are the different annotations for? ............................................................................ 14
How to add an annotation ................................................................................................. 15
How to view an annotation ............................................................................................... 15
How to edit an annotation ............................................................................................... 15
How to remove an annotation .......................................................................................... 16
How to add audio feedback comments ............................................................................ 16
How to make the username ambiguous on the comments ................................................. 17
How to print comments .................................................................................................... 19

Information Security ........................................................................................................ 20
Password protection with encryption ................................................................................. 20
Removing Hidden Information and Redaction .......................................................... 23
Redaction ................................................................................................................. 24
Sanitize Document ..................................................................................................... 27

Forms .......................................................................................................................... 28
Create forms from existing document......................................................................... 28
Editing a Form in Adobe Acrobat Pro ......................................................................... 29
Tab Order ..................................................................................................................... 31
Distributing the Form ................................................................................................... 33

Accessibility .................................................................................................................. 40
Creating Accessible Documents .................................................................................. 40
Using Adobe Acrobat Accessibility Checker ............................................................... 41
Running the Action Wizard .......................................................................................... 42
Adding alt tags via Adobe Acrobat ................................................................................ 43
Checking the reading order of the PDF ........................................................................ 43
Check the PDF reading language is set ........................................................................ 44
Document Colour Options: High Contrast ................................................................. 45
Save PDF as a Text File – For reading on a Note taker or Emboss using Braille Printer 46
Accessibility Setup Assistant – For User to read a PDF ............................................... 46
Read Out Loud Feature ............................................................................................... 47

Further Information ..................................................................................................... 48

Copyright Notices

Microsoft Images are used with permission from Microsoft.

Adobe® product screenshot(s) reprinted with permission from Adobe® Systems Incorporated.
Introduction

Adobe® Acrobat® Professional (Pro) is a product from Adobe® that is designed to generate and edit PDF documents, create and track PDF forms, encourage sharing and reviewing of documents as well as creating secured documents using encryption or enabling redaction of sensitive information.

PDF stands for Portable Document Format. It is a popular format that is supported across different platforms – such as Windows, Mac and Linux. It usually creates smaller files than the equivalent documents in Microsoft Office. It is a popular format for people to access via the web.

A PDF reader is required to view PDF files. This reader is built into the Adobe® Acrobat® Professional version. A free Adobe® Reader® is available to download from http://get.Adobe.com/uk/reader/ . Adobe® Reader® has been around for many years and downloads are often supplied alongside other software. It is likely that most people already have a version installed on their computers and have previously used it.

This guide provides basic steps to use the main features in Adobe® Acrobat® Professional XI (version 11).

Layout of PDF screen
Create PDF documents

PDF documents can be created in a number of ways. The following section shows how to create PDFs from:

Within Microsoft Office, using the:
- File tab/Office button
- Acrobat® tab (that is automatically installed in Office when Acrobat® Pro is installed)

Via Adobe® Acrobat® Pro, using:
- An Existing File
- A Scanned document
- A Web page
- The Clipboard

Create PDFs from Microsoft Office 2007 (and above) applications

PDF files can be created from Microsoft Office 2007 and later editions without Adobe® Acrobat® installed on the computer.

1. **Open** the document you would like to create a PDF from
2. **From the Office Button/File Tab**, click the **Save As** option
3. Choose the **Location** to Save, type a **File name**, ensure **file type** is PDF, then click the **Save** button

Create PDFs via the Acrobat® Tab in Office 2007 and later versions

After installing Adobe® Acrobat® Professional on a computer, an Acrobat® tab or Adobe® Acrobat® Create PDF toolbar appear in various applications. This tab/toolbar enables the user to create a PDF file.

**NOTE:** If this method is used, it is advised that the Preferences settings are correct before creating a PDF.

**Step 1: Configure the Preferences (e.g. using Office 2007 & 2010)**

In the application you are using, click **Preferences** from the Acrobat® tab:

An Adobe® PDFMaker window will appear with the following tabs available to view: Settings; Security; Word and Bookmarks (*tabs vary according to application used)*.
For improved accessibility ensure:

- **Settings Tab**
  - The correct **conversion setting** is selected (a brief description is shown immediately below the selection chosen)
  - Application settings should include: **create Bookmarks**, **Add Links** and **Enable Accessibility and Reflow with tagged Adobe® PDF**

- **Security Tab**
  - The security settings will depend on the program you are using.
  - If editing is **restricted**, ensure 'Enable text access for screen reader devices for the visually impaired' is selected - this helps with accessibility whilst keeping the document secure

- **Word & Bookmark Tabs**
  - Select the **options** required for converting into PDF bookmarks

---

**Step 2: Create the PDF from the Acrobat® tab**

1. From the Adobe® tab, click **Preferences**
2. Check the settings are as required on each tab and when satisfied, click **OK**
3. From the Adobe® tab, click the **Create PDF** button
4. Choose location and filename then click the **Save** button
Create PDFs using Adobe® Acrobat® Pro

PDF files can be created in Adobe® Acrobat®. There are a variety of methods, each available from the ‘Create’ button on the ‘Quick Tasks’ toolbar:

- PDF from File
- PDF from Scanner
- PDF from web page
- PDF from clipboard
- Combine files into a single PDF

Create From File

1. From the tasks toolbar, click Create then select PDF from File...
2. Select the file required to be converted to PDF
3. Click Open

Create from a Scanned Document

1. Set up the scanner and place document in scanner – ready to be scanned
2. From the tasks toolbar, click Create then select PDF from File...
3. Choose type of document being scanned
4. Choose options required, e.g. which scanner, make searchable (runs OCR to recognise the text)
5. Click the Scan button

Create from a webpage

1. From the tasks toolbar, click Create then select PDF from Web Page
2. Type in the URL of the web page you wish to create
3. If you wish to capture multiple levels of the web site (or the whole site) click to Capture Multiple Levels and choose the options required
4. Click the Create button. See the download status box appear – when the PDF is created, the download status box will disappear
5. From the File menu, select Save As to save your PDF
Saving the web page keeps the links intact, therefore, if you trust the website – you could click on the links in your saved PDF to access the web pages directly.

**Create PDF from Clipboard**

This option will create a PDF file from whatever was last copied to the clipboard. This includes text and pictures, as well as screen prints.

1. Make a copy of the information you would like to be saved to PDF
2. From the tasks toolbar, click **Create** then select **PDF from Clipboard**
3. See new PDF appear containing copied information
4. From the **File** menu, select **Save As** to save your PDF

**Merge multiple files into a single PDF (Combine files)**

Different files and different types of files can be combined into one PDF. For example: PowerPoint presentation slides, Excel spreadsheets, Word documents and PDFs can be merged to make one PDF file. This feature is often used to create one document of all discussion papers for a meeting.

1. From the tasks toolbar, click **Create** then select **Combine Files into a Single PDF**...
2. **Drag** the files you require merging into the centre area of the Combine Files window (alternatively use the **Add Files**... button in the top left of the window)

3. If required, click the **Options** button to set accessibility
   a. Tick ‘Always enable accessibility and reflow’
b. Click the OK button
4. Click the Combine Files button
5. Wait for the added files to be converted to PDF and merged together
6. From the File menu, select Save As option
7. Choose the saving location and type a suitable file name, then click the Save button to save the merged PDF
Working with Pages

Thumbnail View

Thumbnail view provides an overview of your document and enables you to work on your document from a page level. For example, you can reorder pages, add pages or remove pages whilst in thumbnail view.

To access thumbnail view:

- Either click on the Thumbnails tab on the left hand side, or
- From the Tools panel, in the Pages section, click Page Thumbnails

To open a page though thumbnail view

1. From thumbnail view, click the page you wish to work on
2. Click the Thumbnail tab to return to normal view

Add blank pages to your PDF

Blank pages can be added into your PDF document through the ‘Pages’ section of the Tools panel. Blank pages can be added before or after the page you are currently on.

1. Navigate to the page where you would like a new blank page inserting
2. From the Tools panel, in the Pages section, click More Insert Options
3. Click on the Insert Blank Page option
4. Choose the location of the blank page
5. Click **OK**

### Add pages from an existing PDF file

1. Navigate to the page where you would like to insert pages from an existing file
2. From the **Tools** panel, in **Pages** section, click the **Insert from File** option
3. Choose the location of the pages to be added
4. Click **OK**

### Remove pages

1. Select the page to be removed
2. From the **Tools** panel, in the **Pages** section, click **Delete**
3. Choose if you wish to delete the selected page or a range of pages
4. Click **OK**

### Create Newsletter style view (2 page book view with one cover page)

1. From the **File** menu, click **Properties**
2. From the **Initial View** tab, change page layout to **Two-up (Cover page)**
3. Click **OK**
4. **Save** changes – the changes will be noticeable, when you reopen the PDF file
Editing PDF files

Adobe® Acrobat® provides basic text editing tools. It is recommended that a PDF is edited in the original application (as more editing features will be available) then be converted to a PDF.

Editing options are available from the Tools panel.

**Edit text and images**

The ‘Edit Text & Images’ button provides some basic features for last minute editing. Once this button is selected, all text paragraphs and images (on the current page) are selected in boxes. The text and images can be changed in their boxes – such as reformatting, typing extra text, moving, resizing images.

**NOTE**: Additional text that is added to an existing box will be wrapped onto the next line, however, if the next text box is in that position, the extra text will overlap it, but not replace or move the text box. This is highlighted in the example below:

**Original text boxes:**

```
Encryption converts text into a non-readable form. It is used to secure restricted or personal information stored on hardware or media and in transit (e.g. when sending emails). Encryption can be applied to various hardware and media – such as Computers, Laptops, Mobile Phones, CDs, DVD’s, External Hard Drives, USB memory sticks and other data storing devices. The ISS Service Desk can offer assistance in encrypting various devices.
```

```
Information being sent via email, or copied onto media/hardware, or used outside University must be secured appropriately.
```

**Text boxes with some pink text added to the end of the first paragraph** (notice that the pink text is added, but the second text box does not automatically move out of the way):

```
Encryption converts text into a non-readable form. It is used to secure restricted or personal information stored on hardware or media and in transit (e.g. when sending emails). Encryption can be applied to various hardware and media – such as Computers, Laptops, Mobile Phones, CDs, DVD’s, External Hard Drives, USB memory sticks and other data storing devices. The ISS Service Desk can offer assistance in encrypting various devices. Here I am typing some additional text into the first text box and it is overtyping the next box down. The next box down does not move automatically.
```

```
Information being sent via email, or copied onto media/hardware, or used outside University must be secured appropriately.
```

```
Encryption can occur on different levels – such as per document (as shown in this example), on a folder level or on device level.
```
Formatting the text

1. From the Tools panel, in the Content Editing section, click Edit Text & Images
2. Highlight the text you wish to edit
3. From the Format option in the Content Editing section on the Tools panel, click the options required e.g. font style, size, colour, alignment
4. Check that all text is still visible and accurate

Add Text in a new text box

1. From the Tools panel, in the Content Editing section, click Add Text
2. Click where you would like your text to be in the document – see a text box appear
3. Type your text
4. Format as required
5. Check that all text is still visible and not interrupting other text boxes

Add an image

1. From the Tools panel, in the Content Editing section, click Add Image
2. Locate image and click Open
3. Click on the image and hold the left hand mouse button down to drag it to the location required
4. Resize the image if required using the blue square handles at the edge of the image

Delete text

1. From the Tools panel, in the Content Editing section, click Edit Text & Images
2. Highlight the text you wish to remove
3. Press the Delete key on the keyboard

Delete text box and contents

1. From the Tools panel, in the Content Editing section, click Edit Text & Images
2. Click on the edge of the text box you wish to remove
3. Press the Delete key on the keyboard
Insert Headers and Footers

1. From the Tools panel, in the Pages section, click Header & Footer
2. Click Add Header & Footer...
3. Choose to Replace Existing header/footer if prompted
4. Fill in as required

Tip: To format look of Page Number and Date, click the Page Number and Date Format link, select the options you require, then insert the Date/Page Numbers in the place required.
5. Click OK to apply Header & Footers

Remove Headers & Footers

1. From the Tools panel, in the Pages section, click Header & Footer
2. Click Remove
3. Click YES to remove the Headers and Footers
Insert Hyperlinks

Links can be added to text or content e.g. images, in a PDF document. The links can be set as visible or invisible. If a link is set to visible, a borderline will appear around the word/object containing the link. If the links are set to invisible, the only indication is a change of cursor when the mouse cursor hovers over the link area (some people then format the link text to a different colour or underline it to make it stand out).

Many people prefer to create the document containing links in another application, such as Microsoft Word, then create the PDF. This way, the links remain intact and are also formatted to look like a standard hyperlink.

4. From the Tools panel, in the Content Editing section, click Add or Edit Link

5. Using the mouse, drag a selection box around the text/image to become a link

6. Choose how the link will appear – with a visible/invisible rectangle surrounding it

7. Choose the Link Action
   a. Go to a page view – this option will enable the user to navigate to a certain area in the document and zoom to a required level
   b. Open a File – browse the computer to select the file that you want the user to view when the link is selected
   c. Open a Web Page – type in the required web page URL to open, when the user selects the link
   d. Custom Link – use this option to customise the link further, e.g. to play a sound or video or open document.

8. Click the Next button

9. Apply required settings; click Set Link/Select/OK button as required.

NOTE: Use the selection tool 

on the standard toolbar to activate the links.
Edit a link

1. From the Tools panel, in the Content Editing section, click Add or Edit Link
2. Double click on the existing hyperlink
3. From the Appearance tab, select the appearance settings required

4. On the Actions tab, choose the action required
   a. To edit the link location: click the Edit button, edit the link, then click OK

5. Click OK to confirm edit
Reviewing PDFs

Adobe® Acrobat® Pro provides a number of annotation (commenting) tools that can be used when reviewing a PDF document. Some people will use one or more of the tools available from the Annotations section of the Comments panel to give feedback on the document.

What are the different annotations for?

When an annotation is added to a PDF, an icon is displayed in the PDF and details are displayed in the Comments List (from the Comments panel) or when the mouse cursor is hovered over the icon in the document.

<table>
<thead>
<tr>
<th>Tool</th>
<th>Explanation</th>
</tr>
</thead>
<tbody>
<tr>
<td>📝</td>
<td><strong>Sticky Note</strong> - Leaves a traditional style comment in the text. Users can preview the message by hovering over the sticky note icon in the PDF or by looking in the Comments list.</td>
</tr>
<tr>
<td>📋</td>
<td><strong>Highlight Text</strong> - Highlights the selected text in yellow</td>
</tr>
<tr>
<td>📝</td>
<td><strong>Add Text Comment</strong> – Inserts text in a box on the actual PDF, the text comments are also displayed in the Comments list.</td>
</tr>
<tr>
<td>📜</td>
<td><strong>Attach File</strong> - Add a file attachment as the comments.</td>
</tr>
<tr>
<td>Tool</td>
<td>Explanation</td>
</tr>
<tr>
<td>------------</td>
<td>-------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>![Audio]</td>
<td><strong>Record Audio</strong> - Add audio feedback as the comment (you will need a microphone attached to your computer to record the audio feedback). Audio feedback is saved in the PDF file and the recipient will only need Adobe® Reader to listen to it.</td>
</tr>
<tr>
<td>![Stamp]</td>
<td><strong>Add Stamp</strong> - add a ‘stamp’ to the document e.g. Approved, Draft, For Comment</td>
</tr>
<tr>
<td>![Insert]</td>
<td><strong>Insert text at cursor</strong> - This is for suggested additions to existing text. Users can preview the detail by hovering over the insert text icon in the PDF document or looking in the Comments list.</td>
</tr>
<tr>
<td>![Replac]</td>
<td><strong>Add Note to Replace Text</strong> - this is for suggested text replacements – click the annotation button, highlight the text concerned and it will add a strikethrough, then you can type the text you suggest it should be. Users can preview the detail by hovering over the replace text icon in the PDF or looking in the Comments list.</td>
</tr>
<tr>
<td>![Strike]</td>
<td><strong>Strikethrough</strong> - this is for suggested deletions.</td>
</tr>
<tr>
<td>![Under]</td>
<td><strong>Underline</strong> - This is for underlining the text.</td>
</tr>
<tr>
<td>![Note]</td>
<td><strong>Add note to text</strong> – double click on the required text to add a note, the text will also be highlighted in yellow.</td>
</tr>
<tr>
<td>![Text]</td>
<td><strong>Text Correction Markup</strong> - this shows addition help on using some of the Annotation tools.</td>
</tr>
</tbody>
</table>

**How to add an annotation**

1. From the **Comments** panel, in the **Annotations** section, click an annotation tool
2. At the required location, **click** in the document
   
   **NOTE**: Some tools, require you to **double click**
3. Add comment as required
4. Click elsewhere in the document – see the annotation appear on the Comments List and as an icon in the document

**How to view an annotation**

To view annotations (comments), either:

- **Click** on the annotation required, view the annotation details in the Comments list, or
- **Hover** your mouse over the annotation icon in the PDF to see the comment pop up

**How to edit an annotation**

1. **Click** on the annotation you require to edit – see the relevant comment is highlighted in pale yellow in the Comment list
2. **Click** in the third line down of the comment to edit it – e.g. click just below the page/date/time line in the comment
How to remove an annotation

1. Right click on the annotation, select the Delete option

How to add audio feedback comments

If you have a microphone set up on your computer, you can record audio comments that are inserted into your PDF. This is useful, for example, if you do not want to write lots of comment or if you want to give a summary of your thoughts at the end of the document.

1. From the Comments panel, in the Annotations section, click Record Audio
2. Click in the document where you would like the icon to appear
3. Click the Record button (it's a red circle) when you are ready to record your voice
4. Talk into your microphone
5. Click the Stop button (black square) when you have finished the message
6. Click OK
7. Choose the Appearance and colour of the sound icon (if required)
8. Click OK
9. To test the audio, right click on the icon in the document, select Play File
How to make the username ambiguous on the comments

When an annotation is made, it will automatically be labelled with your username as the author of the annotation – this is so readers know who has made the annotation. Sometimes people do not want their username to identify them e.g. when marking a document you may wish to be known as Marker1, Marker2 etc. or alternatively, you may wish your full name to be displayed so it is easier to recognise your comments.

The ‘Author’ can be changed either on the individual comment or in Adobe’s® settings, if you wish all your future comments to be renamed.

**Changing the properties of one comment**

1. From the **Comments list**, Right click in the required annotation
2. Select **Properties**...
3. In the **General** tab, change the **Author** to the name you wish displayed:

![Highlight Properties](image)

4. Click **OK**

**Changing the Author name on future comments**

1. From the **Edit** menu, click **Preferences**...
2. From the **Commenting** section, remove the tick from **Always use Log-in Name for Author name**
3. Click **OK**
4. From the **Comments** panel, in the **Annotations** section, click the **Sticky Note** button
5. Click in the document to insert the sticky note annotation
6. From the **Comments** List, right click on the annotation and select **Properties**...
7. In the **General** tab, change the **Author** to the name you wish displayed
8. For the Author name to be the same on all future annotations, tick **Make Properties Default**
9. Click **OK**
How to print comments

1. From the **Edit** menu, click **Preferences**...
2. From the **Commenting** section, tick **Print notes and pop-ups** option
3. From the **File** menu, select **Print**
4. In the **Comments & Forms** section, choose the options required e.g. **Document and Markups**

5. If you wish the comments to be detailed in a separate page (after the commented pages):
   a. Click the **Summarize Comments** button
   b. Click **Yes** to the message ‘Do you want to include the text of the summarized comments in the document being printed’

6. Click **Print**
Information Security

Password protection with encryption

Adobe® Acrobat® Pro provides a good level of encryption (AES standard) for PDF documents. The security settings allow a user to encrypt the file using a password, and also to restrict editing options, if required. For example, options can be selected to prevent a user from copying text or to disable a user printing the document.

Apply document encryption

1. From the Tools panel, in the Protection section, click Encrypt
2. Click Encrypt with Password...
3. Click Yes if you see the Applying New Security Settings window
4. Tick Require a password to open the document
5. Type in a strong password to open the document (do not forget it)
6. Ensure Encrypt all document contents is selected
7. Click OK
8. Type your password again to confirm it
9. Click OK
10. Click OK if you see the ‘Adobe® Security’ window
11. Save changes

**Remove encryption password from an encrypted PDF**

1. Open the encrypted PDF
2. Type in your password to open the PDF document
3. Click OK
4. From the Tools panel, in the Protection section, click Encrypt
5. Click Remove Security option
6. Click OK to the ‘Are you sure you want to remove security from this document’ message
7. Save changes

**Restrict editing**

A PDF file can have restrictions applied to printing, to the changes that are permitted and to enable or disable copying of content. To enforce these restrictions, a Permissions Password must be set. Restriction permissions can only be altered in the future by the person who knows the Permissions password. Once the password is set, the user must select the restrictions required, from the Properties option on the File menu.

1. From the Tools panel, in the Protection section, click Restrict Editing
2. Type in a strong Permissions password (do not forget it)
3. Type in the password again to confirm it
4. Click OK
5. Click **OK** to the security settings message
6. **Save** file
7. From the **File** menu, click **Properties**...
8. Select the **Security** tab
9. Click **Change Settings**...
10. In the permissions section
    a. Choose **printing restrictions** e.g. None if printing is to be blocked
    b. **Changes** that are allowed e.g. None or filling in forms etc.
    c. If you require users to be able to copy content from the document, tick **Enable copying of text, images and other content**
    d. Ensure **enable text access for screen reader devices for the visually impaired** is ticked
    e. Click **OK**
11. Click **OK** to the security settings message
12. Click **OK** in the Document Properties window
13. **Save** changes

**NOTE:** Restrictions can also be applied through the Encrypt with password option. Some people will set these restrictions at the same time as setting the encryption password. Adobe® will not let you have the same Permissions password (restricting access) and Encryption password (document to open).

### Change encryption password

1. From the **Tools** panel, in the **Protection** section, click **Encrypt**
2. **Click** 2 Encrypt with Password...
3. **Click Yes** if you see the Applying New Security Settings window
4. **Tick** Require a password to open the document
5. **Type** in the new strong password to open the document (do not forget it)
6. Ensure **Encrypt all document contents** is selected
7. **Click** OK
8. **Type** your password again to confirm it
9. **Click** OK
10. **Click** OK if you see the Adobe® Security window
11. **Save** changes

### Remove password and restricted editing settings

Password security settings can be changed once you have the PDF open. You will need to change security settings to ‘No Security’ and then reapply any security settings you require. Changing the security setting to ‘No Security’ will automatically remove the set password(s) and encryption. If you have both the Permissions password (restricting
access) and Encryption password (document to open) set at the same time it will remove both passwords.

1. From the File tab, select the Properties option
2. From the Security tab, change the Security method to: No Security
3. Click OK
4. Save changes

Removing Hidden Information and Redaction

Sometimes it is necessary to remove sensitive information from a document. For example, you may need to remove personal information from a document to make it anonymous, before sending it to a recipient.

Redaction is the permanent deletion of data (such as words, paragraphs, charts, images) from documents. Adobe® Acrobat® Pro provides Redaction tools to black out and remove content. Redaction will not be applicable if you have restricted editing.

Adobe® Acrobat® Pro also provides a remove hidden information feature so that sensitive information is not inadvertently passed along when you publish your PDF. This feature removes hidden content from your document, such as hidden text, links, metadata, comments and attachments. When you run the remove hidden information feature you will be able to choose what is removed e.g. you may wish to keep the links intact in your document.

The redaction tools and remove hidden information feature are located in the Protection section of the Tools panel.

Note: Occasionally, elements of your document will be rasterised when applying redaction or removing hidden information. This only occurs when Adobe® Acrobat® cannot redact/remove the selected information safely. This means text will no longer be editable but it’s completely removed. It is recommend you only remove hidden information/redact when you have finished editing the PDF.
Redaction

Apply Redaction to text and objects

1. From the Tools panel, in the Protection section, click Mark for Redaction
2. Click OK if you see a message regarding ‘Using Redaction Tools’
3. Go through the document highlighting the words or drawing round the objects (such as a chart or image) that you wish to black out
   **NOTE:** The items marked for redaction will probably have a red box drawn around them, for now. Continue reviewing the document for further text and objects you wish to redact, and mark them for redaction
4. To black out and remove marked content, click the **Apply Redactions** option
5. If you are sure you want to continue, click OK
6. If prompted to find and remove hidden information in your document, click Yes
7. Look at the Results list in the left hand panel; it will display all the hidden information it will remove from your document. If you wish to keep any of the information, remove the relevant tick e.g. you may wish to keep links intact - remove the tick from Links, actions and javascript.

![Remove Hidden Information](image)

8. Click the **Remove** button
9. If the Remove Hidden Information message is shown, click OK
10. From the File menu, click Save option
11. Choose a save location and a filename for the redacted copy
12. Click the **Save** button
Redact text through search and remove

If there is a word or phrase that you would like to redact within the PDF file, you can use the search and replace feature to locate the word(s) and mark them for redaction.

1. From the **Tools** panel, in the **Protection** section, click **Search & Remove Text**
2. Click **OK** to the message informing you that images and line art are not searchable
3. By default it is set to search in the current document and search for a single word or phrase - type in the word or phrase you would like to search for and select the options you require

4. Click **Search & Remove Text**
5. Click **Check All** to mark all instances it has found (or from the results lists, tick the instances you require)
6. Then click **Mark Checked Results for Redaction**

7. **Close** the search window

8. From the **Tools** panel, in the **Protection** section, click **Apply Redactions**

9. If you are sure you want to continue, click **OK**

10. If prompted to find and remove hidden information in your document, either:
    a. Click **No** if you have already removed hidden information when manually marking for redaction
    b. Click **Yes** if you have not already done this
       i. Look at the Results list in the left hand panel; it will display all the hidden information it will remove from your document. If you wish to keep any of the information, remove the relevant tick e.g. you may wish to keep links intact - remove the tick from Links.
       ii. Click the **Remove** button
       iii. If the Remove Hidden Information message is shown, click **OK**

11. From the **File** menu, click **Save** option

12. Choose a **save location** and a **filename** for the redacted copy

13. Click the **Save** button
Sanitize Document

The Sanitize Document feature removes hidden data and metadata from your document so that sensitive information is not inadvertently passed along when you publish your PDF. This removes a lot of information such as metadata, review and comment data etc. Before you click OK please read the list of information it intends to remove. If you have links or annotations/comments in your document that you wish to keep, do not click OK!

1. From the Protection section on the Tools panel, click Sanitize Document
2. Read the Sanitize Document message

![Sanitize Document dialog box]

3. If you are happy for all the listed information to be removed, click OK
4. Choose save location and filename for the sanitized document
5. Click Save
Forms

An Adobe® Acrobat® Form is an interactive document where a user can input information into a PDF. A form can be distributed to up to 500 people to gather information, the recipient can complete the form and submit it, and then results can be tracked for further analysis.

A form needs to have interactive fields for the user to enter information into. There are a variety of form fields available for the form designer to use. Below is a brief description of some popular fields:

<table>
<thead>
<tr>
<th>Icon</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Text Field icon" /></td>
<td><strong>Text Field</strong> – enables the user to type in characters such as text and numbers.</td>
</tr>
<tr>
<td><img src="image" alt="Check Box icon" /></td>
<td><strong>Check Box</strong> – enables the user to choose one or more options e.g. Yes or No; or Multiple options.</td>
</tr>
<tr>
<td><img src="image" alt="Radio Button icon" /></td>
<td><strong>Radio Button</strong> – enables the user to choose one option from a group of radio button options e.g. age range</td>
</tr>
<tr>
<td><img src="image" alt="List Box icon" /></td>
<td><strong>List Box</strong> – enables the user to choose an option from a given list</td>
</tr>
<tr>
<td><img src="image" alt="Combo Box icon" /></td>
<td><strong>Combo Box</strong> – also referred to as a drop down box, enables the user to choose an item from a list or type in some characters</td>
</tr>
</tbody>
</table>

Adobe® forms can be created from an existing document, such as Word.

Create forms from existing document

The form wizard helps create an interactive form based on an existing document. It will suggest form fields based on the layout of the existing document. The form fields can be edited later if needed.

1. From Adobe® Acrobat® Pro, click the Create button on the tasks toolbar
2. Click Create Form…
3. Select From Existing Document
4. Click Next
5. Choose option required, e.g. Choose another file
6. Import a file from file system by clicking Browse button and searching for the existing document
7. Click Continue button and wait for the form to be created.
8. Click OK to the Form Editing Mode message (if you see one)
9. Edit the form in Form Editing Mode as required (sometimes it does not pick up all the form fields from an existing document).
Editing a Form in Adobe® Acrobat® Pro

A variety of fields are available to use within a PDF form. These fields can be added to the form via the **Add New Field** option on the tasks option from the right hand pane.

Existing fields can be edited by changing the properties.

To edit a form, you must be in Edit Form Mode (you know you are in Edit mode if you can see the Forms pane on the right containing the Tasks and Fields section, also at the top of the pane is the ‘Close Form Editing’ button).

If you are not in **Edit Form mode**, turn it on by:

1. From the **Tools** panel, in the **Forms** section, click **Edit**

**Add New Fields**

1. In Edit Form mode: Click **Add New Field** from the Tasks section on the right hand side
2. Select Field required
3. Draw field on the form where required

**Edit Field Name & Screen Tip**

1. In Edit Form mode: **Right Click** on Field and select **Properties** (or Double click on the field)
2. In the **General** Tab of the field properties enter in a suitable field name and a **Tooltip** for the field (Name is useful when identifying which field is for which part of the document and the Tooltip will pop up when the user moves the mouse cursor towards the field)
3. Click **Close**

**Note**: Avoid spaces and symbols in fieldnames. The Fieldnames do not get displayed on the actual form – just the screen tip. Field names are used in calculations. Ensure the screen tip is worded and spelt correctly – a screen reader can read the screen tip.


**Edit appearance of text in fields e.g. size and font**

1. In Edit Form mode: **Right Click** on Field and select **Properties** (or Double click on the field)
2. In the **Appearance** Tab of the field properties select options required. E.g. Size 12 font.
3. Click **Close**

**Edit Options – Alignment and size of field**

1. In Edit Form mode: **Right Click** on Field and select **Properties** (or Double click on the field)
2. In the **Options** Tab of the field properties select alignment required for the contents of the field and choose further options if needed e.g. if a text field needs multiple lines.
3. Click **Close**

**Edit Format**

The user can format the field to be displayed in various formats – including: number, percentage, date, time, special and custom.

1. In Edit Form mode: **Right Click** on Field and select **Properties** (or Double click on the field)
2. In the **Format** Tab of the field properties select the required format. Choose options as required for the chosen format
3. Click **Close**

**Calculation Fields**

By default the value of a field is not calculated.

Simple calculations – such as totalling, multiplying (product), minimum and maximum of a range of fields can be performed quickly in the ‘Value is’ section. Slightly more complex calculations, such as using a constant in a calculation, need to be input within the simplified field notation section. The user will need to know how to type JavaScript if a customised calculation is required.

Value is the ... of the following fields:

1. In Edit Form mode: **Right Click** on text Field to display the calculation and select **Properties**
2. In the **Calculate** Tab of the field properties select **Value is the ... of the Following Fields**
3. Choose option required from the drop down box
a. sum – adds up the values of selected fields
b. product – multiplies the values of selected fields
c. average - averages the values of selected fields
d. minimum – displays the smallest value of selected fields
e. maximum - displays the largest value of selected fields

4. Click Pick… button
5. Tick the required fields to be included in the calculation
6. Click OK button
7. Click Close

Simplified Field Notation:

For example, to multiply a field (in this case named numberofmiles40p by 40p (which is 0.4 in decimals):

1. In Edit Form mode: Right Click on Field that will display the calculation and select Properties… (or Double click on the field)
2. In the Calculate Tab of the field properties select Simplified Field Notation and click the Edit… button
3. Enter in 
   numberofmiles40p * 0.4

4. Click OK button
5. Click Close button

Tab Order

It is recommended the form has a logical tab order as some users will move between the fillable form fields using the ‘tab’ key on the keyboard. Adobe® Acrobat® Pro can order the tab structure automatically; however, you may need to change the order manually to ensure the form is completed in the order you wish.
In the **fields** section of the Forms panel, you will see the current order of the fields in your document. You can test the tab order by closing form editing mode, clicking in the first field on the first page then press the tab key, until you reach the end.

**Apply automatic tab order**

Tabs order can be applied automatically based on the order of rows or columns. To do this:

1. In Edit Form mode: In the **Fields** section, click the **Tab Order** drop down menu item.
2. Select **Order Tabs by Row** or **Order Tabs by Column** as required.
3. Close form editing mode, and using the Tab key test the tab order. If you discover you need to manually adjust the tab order, see the following instructions.

**Apply Tab order manually**

1. In Edit Form mode: In the **Fields** section, click the **Tab Order** drop down menu item.
2. Select **Show Tab Numbers** – notice numbers appear on the top left of the fields, these will not show when people complete the form, they are only viewable in form editing mode.
3. If a field needs reordering, drag it to the correct position in the fields list.
4. Repeat step 3, until all fields are in the correct order.
5. Close form editing mode, and using the Tab key test the tab order.

**Preview Form in Adobe® Acrobat® Pro Form**

Select **PREVIEW** from the main toolbar to preview the form whilst in Edit mode.

**Go to Form Editing Mode from actual form view**

Select **EDIT** from the toolbar when in Preview mode to return to editing the form. If this is not available, from the **Tools** panel, in the **Forms** section, click **Edit**.
Distributing the Form

A form can be distributed in a variety of ways, such as:

- Some people will create a form and distribute it manually e.g. put it online (this method has been around for a while)
  - This is a popular method across the internet – the form is completed electronically and then printed off (and signed in pen) then sent to the recipient via the post.
  - Forms can be completed electronically, saved to the computer and then attached in an email.

- Distribute via email (using Adobe® Acrobat® Distribute Form option)
  - To be filled in electronically and responses submitted back to the senders inbox for collection
  - Can collect responses on the users server (if accessible)
  - This Distribute feature links to the Tracker feature enabling a user to collate responses in a spreadsheet for further analysis

The recipient will need access to Adobe® Reader® to be able to open and complete the form.

Distribute manually

1. The form will need to be saved as a special PDF option to enable the form to be completed electronically and saved by Adobe® Reader® users. To do this:
   a. From the File Menu, select Save As Other
   b. Click Reader Extended PDF
   c. Click Enable More Tools (include form fill-in & save)...

2. Click Save Now
3. Type a suitable **filename**, choose save **location** and click **Save**

4. Give this form to others to complete e.g. via email. The recipient will be able to complete and print or save changes. You will need to manually collate responses.
Distribute via email (using Adobe® Acrobat® Distribute Form option)

The Distribute feature in Adobe® Acrobat® Pro enables the user to send a PDF form to recipients to complete. It also creates two other PDFs – one called filename_responses.pdf and one called filename_distributed.pdf.

The recipients will receive a copy of the distributed form in an email and they can complete the form electronically then click the Submit button (towards the top of the form) to return it to the sender via email.

The completed form will be returned as an attachment in an email, with instructions in the email on how to add it to the responses PDF for the user to view electronically.

The Tracker feature is really useful as it compiles the information from all the received responses which can be exported into an Excel spreadsheet.

The instructions below show how to use the Distribute feature, Collect replies via email and use the tracker built into Adobe® Acrobat® to view responses.

How to distribute via email using the Distribute feature

1. Double check the PDF form is ready to be sent
   a. Ensure it is saved with a suitable filename
   b. Ensure it is not saved on your desktop
2. Open Outlook (if not open already)
3. From the Tools panel, in the Forms section, click Distribute
4. Save changes if prompted
5. Choose how you would like to distribute the form e.g. via Email
6. Click Continue
7. If this is your first time using the Distribute feature, it may prompt you to enter in your details (as below), then click **Next >**

![Distribute form dialog](image)

8. When prompted, Choose to **Send using Adobe Acrobat** and click **Next >**

9. Type in the email address(es) to send the form to, alternatively click the **To...** button to search for and select names from the University’s Global Address List. **Tip:** If you receive an error message when you click on the **To...** button, open Outlook, then try again.

![Distribute Form dialog](image)

10. Edit the **Subject** and **main message body** as required

11. Tick/Un-tick **Collect name & email from recipients to provide optimal tracking**
12. Click **Send**
13. In the Send Email window, select Default email application (Microsoft Outlook)

![Image of Send Email window]

14. Click **Continue** - See the form tracker load

**Collecting replies via email**

This will work if Adobe Acrobat is set as the default program for opening PDFs on your computer.

1. From the email response, double click the PDF attachment
2. Choose the existing response file (for that form) to add the completed form to
3. Click **OK**
4. Click **Save**

**Note**: A PDF containing a submitted response from a Mac User may not be visible on a Windows computer. This happens if the form is sent to a Mac user, who edits the form in Mac’s default *preview mode* instead of using Adobe Reader/Adobe Acrobat to complete the form. The response may not be visible on a Windows computer. If you experience this, the workaround is to open the completed PDF you have received from the Mac user, export the form data and then reimport the data:

a) Open the completed PDF from the Mac User in Adobe® Acrobat® Pro
b) From the **Tools** panel, in the **Forms** section, click **More Form Options**
c) Click **Export Data**...
d) Choose location to save the exported data to e.g. Desktop and click **Save**
e) click **More Form Options**
f) Click **Import Data**...
g) Locate exported data file and click **Open** – see imported data appear
h) **Save** changes to the PDF
i) Delete the exported data file
**Viewing the responses using tracker and exporting responses to Excel**

The Tracker tool can be accessed from the Forms section in Adobe Acrobat Pro. It is also loaded when a new response is added to the Tracker.

1. From the **Tools** panel, in the **Forms** section, click **Track** – see the Tracker load

![Tracker interface](image1)

2. In the left hand panel is a list of all the forms currently being tracked. To view the responses so far, click on the relevant Distributed form in the list.

3. From the Right hand side, click **View Responses**

4. If you see the **Welcome Screen**: this screen highlights what features are available in the response tracker PDF – such as checking for new responses, filtering responses based on criteria, exporting to another application, archiving and adding another response. Click **Get Started** at the bottom of the Welcome page

![Welcome Screen](image2)

[38]
5. From the list on the left hand side, select **Export**, then click **Export All**

6. Select **location** to save, type in an appropriate **filename**, ensure **CSV** file type is selected

7. Click **Save**
**Accessibility**

Accessibility is an important issue that must be considered when creating and editing documents. The author of a document must try and make the document as accessible as possible for a variety of different people. This includes: adding alternative descriptions (alt tags) to pictures, tables, hyperlinks and form fields (so if it doesn’t load up correctly, the alt tag will display) and using style structures in your documents to help people and technology, such as screen readers, understand the PDF’s layout and navigate the document successfully.

Adobe® provides various guides on accessibility from their website at [www.Adobe®.com/accessibility](http://www.Adobe®.com/accessibility). Adobe® provides no guarantee of creating a fully accessible document; the tools, that are available, are designed to improve accessibility.

**Creating Accessible Documents**

Ideally, a file should be designed and structured with accessibility in mind before creating an accessible PDF from it. If a PDF file has no accessibility features – Adobe® will automatically apply temporary tags to it based on a selected reading order it chooses, however, these tags may not be accurate and result in the document being misread by devices such as screen readers.

Adobe® recommends the following:

- Create a logical reading order and structure with tags, for example:
  - Use **styles** within your document (available from the Home tab in Word 2007 and upwards) – do not use general character formatting for headings.
  - Provide **structures** in the document to enable easier **navigation**, e.g. table of contents, hyperlinks.
  - **Text** should be at least 12pt in **size** (for ease of reading).
  - Avoid using Enter key presses to create additional space between paragraphs – use **Before** and **After spacing** instead.
- Provide alternative text descriptions (**Alt Tags**) for figures, tables, form fields and hyperlinks
  - **For figures in your document**: **right click** on the **image** and select **Format Picture** option. Click **Alt Text** section and **type in** Alternative text description required.
  - **For tables**: **Right click** on the **table** and select the **Table Properties** option. In the **Alt Text tab** enter in an alternative description for the table.
  - **For form fields**: in the **form field properties window** – **type in** alt text in the tag section. Add the **tooltip** for each form field – a screen reader will read the tooltip to explain the action required to the user.
  - Alt tags on objects can also be applied in Adobe® Acrobat® once the PDF is created.
• If security, such as restricted access, will be applied when creating the PDF, ensure screen readers can still access the document.
• Where possible, avoid text boxes – these are hard for some screen readers to interpret and do not display correctly in high contrast settings
• Use fonts and characters that can be read by the screen reader

Using Adobe® Acrobat® Accessibility Checker

Adobe® Acrobat® has some accessibility checking features which help create an accessible document. Adobe® does not guarantee these features will capture all accessibility issues – however, they are a worthwhile set of features to use. They are accessed from the Accessibility section on the Tools panel.

**NOTE:** If you cannot see ‘Accessibility’ on the Tools panel, click the small **show/hide button** above the sections on the right, then select Accessibility. This will now be added to your Tools panel.

General advice for creating an accessible document is to ensure:

1) All objects e.g. pictures, charts, tables have an **alt tag**
2) The **reading order** of each page flows accurately
3) The Documents reading **language** is set appropriately e.g. English

Instructions on how to apply alt tags, reading order and set the reading language are covered on the next page.

Adobe® Acrobat® Pro provides an action wizard called ‘Make Accessible’ for you to check and improve the accessibility of the PDF document. This involves running an Adobe® **full check** accessibility report which will check for the items listed above and other useful setting – such as high contrast settings for visibility. The full check accessibility report also provides hints and tips on how to resolve any issues found.
Please Note: The full accessibility check is useful to perform – however, this does not replace manually checking accessibility, nor is it able to validate a document as accessible.

Running the Action Wizard

1. From the Tools panel in the Action Wizard section, click ‘Make Accessible’
2. Click Start
3. Complete the Description window e.g. give the document a title, subject and add keywords if necessary
4. Click OK
5. Choose the Primary OCR Language e.g. English (UK), leave other default settings
6. Click OK
7. If there are no form fields in your document, click No, Skip this Step button
8. Set the reading language e.g. English
9. Click OK to the message that Adobe® will detect all figures in the document
10. If you have objects with no alt text, you will be prompted to add Alt text at this point
    a. Click the Forward button to go to the next item that needs alt text
    b. When all items have alt text, click Save & Close button
11. Click the Start Checking button to run the full accessibility report
12. The report is displayed in the accessibility tab on the left hand side, issues are identified on the report
13. The user can right click on an issue and select explain for further information on how to deal with it
Adding alt tags via Adobe® Acrobat®

1. From the Tools panel, in the Accessibility section, click Set Alternate Text option
2. Acrobat® might prompt you with a message saying it will detect all figures in the document, if so, click OK button
3. Complete the alt tag description for each image/object it identifies:

   a. Click the Forward button to go to the next item that needs alt text
   b. When all items have alt text, click Save & Close button

Checking the reading order of the PDF

The reading order is the structure a screen reader follows when reading the document out loud. You should check the reading order is accurate before the document is published. The reading order is usually accurate, but sometimes needs adjusting.

1. From the Tools panel, in the Accessibility section, click Touch Up Reading Order option
2. Click Show Order Panel on the Touch-up Reading Order Window (see Order tab appear)
3. See each section of the page is numbered according to the current reading order. If this numbering is not visible, select Page Content Order in the Touch-up Reading Order window.
4. To change the reading order – drag the required section into the correct position in the Reading Order Pane

NOTE: If you re-apply the ‘Figure’ style to any content, it will remove the existing alt tag and you will need to re-apply alt tags.
Check the PDF reading language is set

Most screen readers need to know what language the PDF is written in, so they can read it correctly.

**NOTE:** If you use the ‘Make Accessible’ action wizard or the ‘Accessibility Setup Assistant’ this will be checked during set up.

1. From the **File** menu, select **Properties**...

   ![Document Properties screenshot]

   2. On the **Advanced** tab, select Language: **English** or **EN-GB**

   3. Click **OK**
Document Colour Options: High Contrast

Those who have visual impairments may view the document with high contrasting colours. It is good practice to check your document can be displayed in high contrast. Depending on the setup or content of your document, some document objects will not display very well in high contrast e.g. text boxes and related content.

1. From the Edit menu, select Preferences....
2. Select the Accessibility category
3. Tick Replace Document Colors
4. Select Use High-Contrast colors

5. Click OK
6. Preview the document to see if it looks acceptable in high contrast, if not, choose a suitable custom colour for the page background and document text that will act as a high contrast alternative. These colours could be advised within the document or on separate instructions if required.
7. Turn off high contrast colours and return to the normal document view.

[45]
Check if your converted Word document displays all content in High Contrast

Some settings in Word are incompatible with the high contrast settings in Adobe® Acrobat®. If the document you are creating could possibly be read by someone using High contrast mode:

- **Avoid text boxes** – in high contrast, the shape of the text box will appear as a large coloured block. No text will be recognisable.  
  
  e.g. this: ![Text box in high contrast](image)
  shows as: ![Large coloured block](image)

- **Avoid using ‘Remove background’ from an image** – if you remove the background from an image, the page that contain the modified image will not display in high contrast setting (not even the text on the page).

Save PDF as a Text File – For reading on a Note taker or Emboss using Braille Printer

Saving a PDF as a text file will essentially remove the formatting and images etc. from the PDF. Saving a PDF as a text file is beneficial if the user wishes to read the file on a note taker or emboss using a braille printer. In Adobe® Acrobat®, this is done via the Save As option on the File menu.

1. **Open** the PDF to be saved as a text file
2. From the File menu, select **Save As Other…** option
3. Select **More Options** then choose **Rich Text Format** option
4. Choose **Location**, enter **Filename** and click the **Save** button

Accessibility Setup Assistant – For User to read a PDF

The **Accessibility setup assistant** will provide a series of preferences for the user to select. This will enable Adobe® Acrobat® to display PDF documents and interact with assistive technology as accurately as possible.

The Accessibility assistant will run the first time Adobe® Acrobat® loads up with a screen reader attached and activated. It is also available via Adobe® Acrobat’s® Accessibility section in the Tools panel.

Options include settings such as document text colours, document reading order, dealing with large documents, page layout style, zoom settings.
Read Out Loud Feature

Adobe® Acrobat® has a built in screen reader. The voice is based on the voices available on your computer system. It is accessible from the View Menu. Here are the main options for the screen reader:

- **Activate**: View → Read Out Loud → Activate Read Out Loud (Shift key and CTRL key and Y key)
- **Deactivate**: View → Read Out Loud → Deactivate Read Out Loud (Shift key and CTRL key and Y key)
- **Read Selected Page**: View → Read Out Loud → Read This Page Only (Shift key and CTRL key and V key)
- **Read to End of Document**: View → Read Out Loud → Read To End of Document (Shift key and CTRL key and B key)
- **Pause**: View → Read Out Loud → Pause (Shift key and CTRL key and C key)
- **Resume**: View → Read Out Loud → Resume (Shift key and CTRL key and C key)
- **Stop**: View → Read Out Loud → Stop (Shift key and CTRL key and E key)
Further Information

Adobe® Acrobat® Pro has a large built-in help system – from the Help menu, select Adobe Acrobat XI Pro Help...

![Adobe Acrobat Help Menu]

The Adobe® website contains a lot of support for users of Adobe® Acrobat®. Here are some useful links:

- Acrobat Support and Training page: https://helpx.adobe.com/acrobat.html
- Getting started videos: http://www.adobe.com/support/acrobat/gettingstarted/